University of Toronto Libraries - Intermittent Access to Oxford University Press eBooks and Journals – Issue details

{{service}} under maintenance

Intermittent Access to Oxford University Press eBooks and Journals

Resolved
Degraded performance
Started 12 days agoLasted 7 days

Affected

Core Services

Major outage from 2:00 PM to 2:52 PM

E-resources

Major outage from 2:00 PM to 2:52 PM

Updates
  • Resolved
    UTC
    Resolved

    Access to Oxford eBooks, Journals, and the Oxford English Dictionary has been restored.

  • Update
    UTC
    Update

    Most access to Oxford content has been restored, but pages may be slow to load. We will continue to investigate and provide updates as information becomes available.

  • Investigating
    UTC
    Investigating

    We are investigating an issue preventing users from accessing Oxford eBooks, Journals, and the Oxford English Dictionary. Users will see a 500 Internal Server Error.

    We are working to restore access and will provide updates as more information becomes available. We apologize for any inconvenience.